Site changes

Problems with the site, please say so here
Post Reply
User avatar
dragonator
Site Admin
Posts: 352
Joined: Fri Aug 14, 2015 4:48 pm
Location: The Nethelands
Contact:

Site changes

Post by dragonator » Thu Oct 27, 2016 5:52 am

Hello to everyone.

Because I have been dealing with massive amounts of spam on this forum and said spam has finally evolved to porn, I have changed the forum settings. All new users should now be newly registered and their first post will be up for approval. Until the spam stops these settings will stay in place.

-Dragonator

User avatar
dragonator
Site Admin
Posts: 352
Joined: Fri Aug 14, 2015 4:48 pm
Location: The Nethelands
Contact:

Re: Site changes

Post by dragonator » Thu Mar 23, 2017 6:44 am

SSL is now available site wide for Ytec3D. It does not always do this automatically (especially for the forum), but if you replace http with https, you get a secure connection.

User avatar
dragonator
Site Admin
Posts: 352
Joined: Fri Aug 14, 2015 4:48 pm
Location: The Nethelands
Contact:

Re: Site changes

Post by dragonator » Fri Mar 02, 2018 7:14 pm

The site has updated to a new version of PHPBB. You can see this because everything looks different. I hope that all things are still functioning, but if anyone sees anything that appears broken, let me know either through the forum or on info[at]ytec3d.com

User avatar
dragonator
Site Admin
Posts: 352
Joined: Fri Aug 14, 2015 4:48 pm
Location: The Nethelands
Contact:

Re: Site changes

Post by dragonator » Tue Jul 10, 2018 4:04 pm

Shit is broken yo.

Subforums give whitepages. I have no clue why. Topics work fine though, so it is somewhat usable. Give me a while while I figure out what the hell is going wrong.

-Yvo

User avatar
dragonator
Site Admin
Posts: 352
Joined: Fri Aug 14, 2015 4:48 pm
Location: The Nethelands
Contact:

Re: Site changes

Post by dragonator » Tue Jul 10, 2018 4:12 pm

Shit is unbroken, though I am keeping an eye on it. Apparently not purging cache for 3 years gives issues.

-Yvo

Post Reply