Site changes

Problems with the site, please say so here
Post Reply
User avatar
dragonator
Site Admin
Posts: 473
Joined: Fri Aug 14, 2015 4:48 pm
Location: The Nethelands
Contact:

Site changes

Post by dragonator »

Hello to everyone.

Because I have been dealing with massive amounts of spam on this forum and said spam has finally evolved to porn, I have changed the forum settings. All new users should now be newly registered and their first post will be up for approval. Until the spam stops these settings will stay in place.

-Dragonator

User avatar
dragonator
Site Admin
Posts: 473
Joined: Fri Aug 14, 2015 4:48 pm
Location: The Nethelands
Contact:

Re: Site changes

Post by dragonator »

SSL is now available site wide for Ytec3D. It does not always do this automatically (especially for the forum), but if you replace http with https, you get a secure connection.

User avatar
dragonator
Site Admin
Posts: 473
Joined: Fri Aug 14, 2015 4:48 pm
Location: The Nethelands
Contact:

Re: Site changes

Post by dragonator »

The site has updated to a new version of PHPBB. You can see this because everything looks different. I hope that all things are still functioning, but if anyone sees anything that appears broken, let me know either through the forum or on info[at]ytec3d.com

User avatar
dragonator
Site Admin
Posts: 473
Joined: Fri Aug 14, 2015 4:48 pm
Location: The Nethelands
Contact:

Re: Site changes

Post by dragonator »

Shit is broken yo.

Subforums give whitepages. I have no clue why. Topics work fine though, so it is somewhat usable. Give me a while while I figure out what the hell is going wrong.

-Yvo

User avatar
dragonator
Site Admin
Posts: 473
Joined: Fri Aug 14, 2015 4:48 pm
Location: The Nethelands
Contact:

Re: Site changes

Post by dragonator »

Shit is unbroken, though I am keeping an eye on it. Apparently not purging cache for 3 years gives issues.

-Yvo

User avatar
dragonator
Site Admin
Posts: 473
Joined: Fri Aug 14, 2015 4:48 pm
Location: The Nethelands
Contact:

Re: Site changes

Post by dragonator »

I changed the registering spambot countermeasure (again) to a Q&A. I dislike using it, but I hope to keep spam to a minimum this way. The oldest way blocked non-bots, and the new old way is letting through 80 accounts a day (This forum does NOT have 2200 members). I hope the question is simple enough, else if you can convince me through the Ytec contact form (not the forum one).

If this proves to block spambots, I can finally stop moderating first posts.

(Also maybe I can finally cull some of the bot accounts and get the number down to something more realistic)

Wonko
Posts: 96
Joined: Sat Aug 15, 2015 8:13 pm

Re: Site changes

Post by Wonko »

Sorry about that, and thanks for your patience. This is so annoying. We get registrations as new members of our not-for-profit club every day from non-bot, only to put a link to a porn site into the payment text field. I really don't know what they think they are gaining here.

Post Reply